The Fabrica service is not responding properly.
Incident Report for DataCite
Resolved
This incident has been resolved.
Posted Feb 03, 2021 - 18:07 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Feb 03, 2021 - 17:07 UTC
Investigating
We are currently investigating the issue.
Posted Feb 03, 2021 - 16:06 UTC
This incident affected: Frontend Applications (Fabrica).