Performance of all services has returned to normal levels.
Posted Oct 07, 2025 - 15:09 UTC
Monitoring
Our service autoscaling increased resources to handle a higher amount of traffic. This has improved performance, and we are continuing to monitor the situation.
Posted Oct 07, 2025 - 14:35 UTC
Investigating
We are investigating degraded performance across our services. This is manifesting as occasional error messages or slow response times for API requests and/or frontend services.
Posted Oct 07, 2025 - 13:53 UTC
This incident affected: API Servers (Metadata Store (MDS) API, REST API, GraphQL API) and Frontend Applications (Fabrica, Commons).