The Fabrica service is currenlty experiencing issues and can't be reached
Incident Report for DataCite
Resolved
This incident has been resolved.
Posted Feb 04, 2020 - 10:20 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Feb 04, 2020 - 09:45 UTC
Investigating
We are investigating.
Posted Feb 04, 2020 - 08:44 UTC
This incident affected: Frontend Applications (DOI Fabrica).