Re are seeing issues with the DataCite Fabrica service. We are investigating. Other services are not affected.
Incident Report for DataCite
Resolved
This incident has been resolved.
Posted Jan 12, 2021 - 14:56 UTC
Monitoring
DataCite Fabrica is operating normally again. We continue to monitor the service.
Posted Jan 12, 2021 - 12:36 UTC
Investigating
We are currently investigating this issue.
Posted Jan 12, 2021 - 11:02 UTC
This incident affected: Frontend Applications (Fabrica).