We have identified and resolved the issue. New records and updates should now appear as expected in services like Fabrica, Commons, and the REST API, and queued changes have been processed.
Posted Mar 10, 2026 - 20:03 UTC
Investigating
We are investigating an issue where new DOI records and DOI record updates may be taking longer than usual to appear in services like Fabrica, Commons, and the REST API. API requests are still being received and processed successfully.
Posted Mar 10, 2026 - 19:16 UTC
This incident affected: API Servers (REST API, OAI-PMH) and Frontend Applications (Fabrica, Commons).