Our REST API is under heavy load because of large numbers of event registrations in the Event Data service
Incident Report for DataCite
Resolved
This incident has been resolved, the REST API is again under normal load and responding appropriately.
Posted Dec 19, 2019 - 16:56 UTC
Update
We are continuing to work on a fix for this issue.
Posted Dec 19, 2019 - 15:13 UTC
Identified
Our REST API (and downstream services such as DataCite Search, Fabrica and OAI-PMH) are currently responding slower than usual because of an unexpected high number of event registrations in the Event Data system.

This is not a system outage, and we expect the REST API to be back to normal operation within the next 16 hours.
Posted Dec 19, 2019 - 15:12 UTC
This incident affected: API Servers (REST API, OAI-PMH) and Frontend Applications (DOI Fabrica, Search).