REST API, OAI-PMH and Search will not be available until 15:00 GMT
Incident Report for DataCite
Resolved
All services are operating normally again.
Posted 3 months ago. Oct 27, 2018 - 14:06 UTC
Identified
The DataCite REST API for DOIs, OAI-PMH and Search are not available until 15:00 GMT as we had to update the server running our Solr index. The DOI Fabrica service is not affected by this. We are sorry for the inconvenience.
Posted 3 months ago. Oct 27, 2018 - 09:34 UTC
This incident affected: Frontend Applications (Homepage, DOI Fabrica, Search, Profiles, Citation Formatter), API Servers (Metadata Store (MDS) API, REST API, OAI-PMH, Content Resolver API, Assets Server), and AWS cloudfront.