Slow response times from DOI Registration Services
Incident Report for DataCite
Resolved
All services appear normal now, closing incident. Services are still marginally scaled up to prevent issues.
Posted Jun 06, 2023 - 23:49 UTC
Monitoring
Services have been scaled to cope with load, we are monitoring the situation.
Posted Jun 06, 2023 - 20:27 UTC
Investigating
We are investigating an issue with response times being slow for DOI registration. This appears to be related to increased service load and we are scaling services to compensate.
Posted Jun 06, 2023 - 19:23 UTC
This incident affected: API Servers (Metadata Store (MDS) API, REST API) and Frontend Applications (Fabrica).