Slow responses from our Solr Search index
Incident Report for DataCite
Resolved
The incident has been resolved.
Posted about 1 month ago. Oct 03, 2018 - 08:00 UTC
Identified
Since the evening of October 1st we are experiencing issues with our Solr Search index. This is caused by unusually large numbers of slow queries. The issue was partly resolved today, but we are still investigating. This service interruption affects all services using our Solr index, including parts of the DataCite REST API, DataCite Search, and OAI-PMH.
Posted about 1 month ago. Oct 02, 2018 - 18:49 UTC
This incident affected: API Servers (REST API, OAI-PMH) and Frontend Applications (Search).