Metadata Store (MDS) API Outage
Incident Report for DataCite
Resolved
This incident has been resolved.
Posted 6 months ago. May 22, 2018 - 16:36 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 6 months ago. May 22, 2018 - 09:07 UTC
Investigating
We are currently investigating this issue.
Posted 6 months ago. May 21, 2018 - 16:24 UTC