We are experiencing issues with DOI registration in the test system
Incident Report for DataCite
Resolved
We have resolved the known issues with the new test system. Please send a message to DataCite support if you still experience issues with the test system.
Posted 21 days ago. Nov 21, 2018 - 00:21 UTC
Investigating
After a major update of the test system yesterday we are still experiencing issues with DOI registration via MDS API, EZ API and DOI Fabrica web frontend. We are working hard to resolve those issues.

The production infrastructure is not affected, and is working normally.
Posted 23 days ago. Nov 19, 2018 - 06:55 UTC