OAI-PMH API Outage
Incident Report for DataCite
Resolved
Due to a deployment problem search and the oai-pmh service were unable to be deployed into our infrastructure after they were routinely cycled. This has now been upgraded to use our new standard workflow and have deployed successfully.
Posted Jan 25, 2022 - 18:34 UTC
Update
search.datacite.org is also affected. commons.datacite.org however is not affected, please use that for any front-end search queries.
Posted Jan 25, 2022 - 17:05 UTC
Investigating
The OAI-PMH service is currently down, we are investigating the probable cause.
Posted Jan 25, 2022 - 16:57 UTC
This incident affected: API Servers (OAI-PMH) and Frontend Applications (Search).