Intermittent availability of Homepage, Blog, Stats Portal and DOI Fabrica
Incident Report for DataCite
Resolved
The issue with our proxy servers has been resolved. We fixed the connection to the backend database.
Posted 12 months ago. Dec 03, 2017 - 01:40 UTC
Investigating
We are currently having intermittent problems with availability of Homepage, Blog, Stats Portal and DOI Fabrica. This is caused by problems with our proxy servers. We are investigating.
Posted 12 months ago. Dec 03, 2017 - 00:39 UTC