The Metadata Store (MDS), Search Index and API are currently not available
Incident Report for DataCite
Resolved
The Metadata Store (MDS) is operating normally again.
Posted about 1 year ago. Feb 21, 2018 - 16:28 UTC
Identified
We switched our Solr Search Index to the backup service and that resolved the issues with the API and Search. We are still working on the MDS issues.
Posted about 1 year ago. Feb 21, 2018 - 16:18 UTC
Investigating
These services have not been properly responding since about 2 PM GMT. We are investigating the issue.
Posted about 1 year ago. Feb 21, 2018 - 15:19 UTC