Missing DOIs in DOI index
Incident Report for DataCite
Resolved
The DOI index has been successfully refreshed.
Posted Apr 06, 2020 - 18:30 UTC
Monitoring
We last updated our DOI index on Sunday, but unfortunately about 10% or 2.5 million of our DOIs were not indexed properly. We have started another reindexing, and this issue should be resolved at about 8 PM GMT or in five hours today.

Searching for 90% of DOIs, as well as DOI registrations and updates work normally.
Posted Apr 06, 2020 - 14:51 UTC
This incident affected: API Servers (REST API, OAI-PMH) and Frontend Applications (Fabrica, Search).