We are experiencing disk space issues with one of our databases
Incident Report for DataCite
Resolved
This issue has been resolved.
Posted 18 days ago. Sep 05, 2019 - 15:49 UTC
Monitoring
The issue has been resolved, but we continue to monitor our services.
Posted 18 days ago. Sep 05, 2019 - 06:12 UTC
Update
We are continuing to investigate this issue.
Posted 18 days ago. Sep 05, 2019 - 05:59 UTC
Investigating
This affects the REST API and related services (including MDS API, DataCite Search and Fabrica). We are working on this, and the issue should be resolved within the next 60 min.
Posted 18 days ago. Sep 05, 2019 - 05:58 UTC
This incident affected: API Servers (Metadata Store (MDS) API, REST API) and Frontend Applications (DOI Fabrica, Search, Profiles).