Services experiencing reduced performance and instability.
Incident Report for DataCite
Resolved
Services are operational. We continue to investigate and consider further long term improvements.
Posted Jan 08, 2024 - 09:51 UTC
Monitoring
Yesterday evening (UTC) we introduced a few extra changes to increase support for load in certain areas of our services. We will continue to monitor the situation, services are still slightly degraded but overall should be functional.
Posted Jan 05, 2024 - 14:33 UTC
Identified
The issues currently seen are related to increased load across our services, some specific problems have been identified and resolved. Services are not down, but you may experience intermittent timeouts/errors depending on which service. we are looking at various options to further improve this and increase our capacity.
Posted Jan 04, 2024 - 17:16 UTC
Investigating
We are investigating degraded service across our services. This is manifesting as occasional error messages or slow response times for API requests and/or frontend services.
This appears to be due to increased traffic across but we are investigating the source and what capacity we can increase.
Posted Jan 04, 2024 - 11:00 UTC
This incident affected: API Servers (Metadata Store (MDS) API, REST API, OAI-PMH, GraphQL API) and Frontend Applications (Fabrica, Commons).