MDS API outage

Incident Report for DataCite

Resolved

The MDS API is now operational.
Posted Jun 15, 2026 - 14:14 UTC

Identified

Requests to the MDS API are returning errors. We've identified the issue and are working on a fix.
Posted Jun 15, 2026 - 13:29 UTC
This incident affected: API Servers (Metadata Store (MDS) API).