Error in Solr Search indexing
Incident Report for DataCite
Resolved
The issue with our Solr Search index has been resolved.
Posted 3 months ago. Dec 17, 2018 - 19:51 UTC
Identified
We had an issue with our Solr Search index this morning and only 4 million DOIs were indexed. We are re-indexing all DOIs and the issue should be resolved by around 19:00 GMT today. This issue affects DataCite Search, the REST API, Content Negotiation and OAI-PMH.
Posted 3 months ago. Dec 16, 2018 - 10:09 UTC
This incident affected: API Servers (REST API, OAI-PMH, Content Resolver API) and Frontend Applications (Search).