Fabrica service not available
Incident Report for DataCite
Resolved
The incident has been resolved.
Posted Jul 21, 2020 - 10:03 UTC
Monitoring
We have encountered an issue with the Fabrica service. We have found the problem and have deployed a fix, we expect this issue to be resolved within the next 30 min.

Other DataCite services are not affected by this issue.
Posted Jul 21, 2020 - 08:50 UTC
This incident affected: Frontend Applications (Fabrica).