'Request timeout' in Datacite Search
Incident Report for DataCite
Resolved
This incident has been resolved.
Posted Dec 05, 2016 - 10:43 UTC
Investigating
We are investigation timeout errors due to a problem with our Search and API integration.
Posted Dec 04, 2016 - 10:38 UTC