REST API and DataCite Search not responding properly
Incident Report for DataCite
Resolved
The issue has been resolved and all services are again operating normally.
Posted 3 months ago. Nov 22, 2018 - 21:08 UTC
Investigating
The REST API and DataCite Search are currently not working properly and respond with a 422 HTTP status code. We are investigating the issue.
Posted 3 months ago. Nov 22, 2018 - 15:37 UTC
This incident affected: API Servers (REST API) and Frontend Applications (Search).