Search and API are down
Incident Report for DataCite
Resolved
API is working as normal
Posted about 1 year ago. Oct 26, 2017 - 07:29 UTC
Investigating
We are experiencing major issues with our Solr Search index since early this morning. This affects DataCite Search and other services depending on the Solr index. DOI registration via the MDS is not affected.
Posted about 1 year ago. Oct 24, 2017 - 14:23 UTC
Monitoring
We have addressed several performance bottlenecks, and have increased the number of servers for our APIs. We continue to monitor the API and Search services.
Posted about 1 year ago. Oct 22, 2017 - 22:54 UTC
Investigating
Our Search and API are not responding properly and we are investigating.
Posted about 1 year ago. Oct 22, 2017 - 06:42 UTC