Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Jan 24, 2025 - 08:00 UTC
Scheduled
After upgrades previous week this maintenance period is to change the server instance type to newer server hardware. This will be a blue/green deploy and no outages are expected, possible search timeouts might occur within brief 1-2 minute time window during switchover.
Posted Jan 21, 2025 - 14:54 UTC
This scheduled maintenance affected: API Servers (REST API, OAI-PMH, GraphQL API) and Frontend Applications (Commons).