REST API under heavy load
Incident Report for DataCite
Resolved
The issue has been resolved.
Posted 5 months ago. Jan 16, 2019 - 02:56 UTC
Investigating
We are seeing an unusually heavy load on our REST API, which is causing the service to not respond properly. This affects a number of upstream services, including MDS API, EZ API, DOI Fabrica and DataCite Search.
Posted 5 months ago. Jan 15, 2019 - 18:06 UTC
This incident affected: API Servers (Metadata Store (MDS) API, REST API) and Frontend Applications (DOI Fabrica, Search).