Degraded performance for MDS and REST APIs

Incident Report for DataCite

Resolved

This incident has been resolved. We will continue to monitor the MDS and REST APIs for performance issues.
Posted Sep 09, 2022 - 20:38 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Sep 09, 2022 - 18:37 UTC

Investigating

We are currently investigating an issue that may be causing degraded performance for the MDS and REST APIs in our test and production systems.
Posted Sep 09, 2022 - 18:00 UTC
This incident affected: API Servers (Metadata Store (MDS) API, REST API) and Test System (Metadata Store (MDS) API Test, REST API Test).