DOI Registration Issues

Incident Report for DataCite

Resolved

All services appear normal now, closing incident. Services are still marginally scaled up to prevent issues.
Posted Jun 02, 2023 - 11:50 UTC

Monitoring

We increased our capacity to cope with an increased load on our services. We are still monitoring at this stage but affected systems appear operational.
Posted Jun 02, 2023 - 07:59 UTC

Investigating

We've received reports and internal monitoring that is showing errors when attempting to register DOIs, this appears to not affect all registrations but instead intermittent performance issues. We are currently investigating.
Posted Jun 01, 2023 - 15:46 UTC
This incident affected: API Servers (Metadata Store (MDS) API, REST API) and Frontend Applications (Fabrica).