Performance issues with the REST API
Incident Report for DataCite
Resolved
This incident has been resolved.
Posted Feb 15, 2020 - 19:44 UTC
Investigating
We are currently experiencing performance issues with the REST API. We are investigating.
Posted Feb 15, 2020 - 14:30 UTC
This incident affected: API Servers (Metadata Store (MDS) API, REST API, Content Resolver API) and Frontend Applications (DOI Fabrica, Search).